Notes Liste MonMac 2004





télécharger 0.76 Mb.
titreNotes Liste MonMac 2004
page11/22
date de publication23.10.2016
taille0.76 Mb.
typeNote
h.20-bal.com > documents > Note
1   ...   7   8   9   10   11   12   13   14   ...   22

AppleWorks



Subject: AW6 et police Helvetica

Date: 23 Dec 2003 23:03:26

From: jph.fraud

AppleWorks (AW) semble adorer Helvetica. Moi non. C'est étroit et peu lisible. Quand je veux mettre de côté un mail des macounets sur un document ouvert avec AW, le texte vient en Helvetica. Pourtant j'ai bien choisi Verdana dans les préf. Suis donc obligé de sélectionner le texte Helvète et de lui appliquer du Verdana. C'est long, c'est pénible. Quelqu'un a-t-il une solution ? Suis sous OS 10.2.8 et AW 6.2.4. Peut-être qu'une version plus récente…? Merci

R1

C'est un bug ancien non résolu, même sur les versions récentes.

R2

après essai Je n'ai pas ce problème je suis sous os 9 AW 601 * Entourage*. Tu copie/colle ton texte, donc il est normal de copier/coller la police. De ton texte, change la police de ton maileur, et tu auras ce que tu voudras

– ton judicieux conseil (changer la police de Mail) a opéré 5/5.

Subject: Dictionaires dans Apple Works

Date: 26 Apr 2004 16:24:27

From: soulager

Suite sans doute à une fausse manoeuvre passée totalement inaperçue, je ne peux plus utiliser le correcteur orthographique. Lorsque je le demande (Edition+ Ortho), il m'est répondu que le dico principal n'est pas installé (les autres non plus, bien sûr). Or, je ne crois pas avoir modifié quoi que ce soit, et je me sers du correcteur ortho depuis plus de 3 ans… sans que cette question m'ait jamais été posée. Ai cherché un peu partout, par ex. dans doss. système + A. Works+ Dictionaires : réponse "ne peut être ouvert car l'appli est introuvable"… (iMAC DV 400 256 OS 9.1 AW6)

R (delmasl)

Dans le dossier: Applications/AppleWorks 6/Compléments AppleWorks/Dictionnaires français, du dois avoir 4 fichiers: Français - Césure, Français - Orthographe, FRN93.THS, FRNPHON.ENV. S'il t'en manque un je peux te l'envoyer.

Subject: Soucis Appleworks

Date: 5 May 2004 17:33:46

From: gege

Soit un texte truc.wck sur le bureau. Double clic dessus = pas d'application definie ->

1. demande ouverrture par choix de l'appli, on arrive bien au dossier, mais Apple work est grise (pas les dossiers extrats, point de depart, generalites)

2. info sur truc.cwk : ouvrir avec Appleworks : idem gris

3. je lance Appleworks aucun PB il ouvre truc.cwk

repare autorisation, Zappe la PRAM, reinstalle Appleworks, mise a jour sur site ma Pomme. Meme chose. Cela vient d'ailleurs mais d'ou ? Une idee Merci

– R (ljourdan) As-tu essayer de virer les préférences ?

– R (delmasl) As tu essayé en suprimant l'extension .cwk?

oui en mettant v6.0 idem

R (amand)

trop d'éléments recents dans points de départ font deconner AW, les mettre a la corbeille. Pour aller plus vite va dans dd=> document =>Données utilisateur AppleWorks=>Points de départ =>Éléments récents

ou alors j'ai un petit script qui vide les elements

From gege preferences virees : rien de neuf

duplique truc.cwk : rien de neuf

beaucoup d'éléments recents dans points de départ : dossier vide, rien de neuf

R (alg)

si c'est pour rétablir les liens, ça n'est pas très compliqué : clic droit sur le fichier/ouvrir avec/autre et là, tu cliques sur "toutes les applications", tu coches toujours utiliser, et ça devrait aller. Même manoeuvre en cliquant sur un fichier.

sinon, as-tu pensé à un grigri souvent efficace : reconstruire les autorisations ?

From gege Merci anne tout cela a ete tente mais en vain

R (dbenoit)

As-tu regardé du côté des autorisations du dossier lui même (celui où est ton document, ou celui qui contient l'application)?

From gege Non cela je l'avais oublie, fait tout est OK mais pas d'evolution. Ca n'est pas grave puisque je peux ouvrir ce document a partir d'Appleworks, mais j'aime bien comprendre et la je bute. donc si d'autres idees

Subject: pbs appleworks

Date: 13 Apr 2004 09:13:54

From: f.leloup

Récemment j'ai réinstallé les logiciels mac pour essayer de résoudre un petit problème avec appleworks 6 : quand je faisais appel à l'aide d'appleworks, un message d'erreur s'affichait à la place. Aujourd'hui ce problème n'est toujours pas résolu et en plus un nouveau problème encore plus pénible est apparu : quand je double-clique sur un icone de fichier appleworks il ne s'ouvre plus et le message suivant s'affiche : Le document "tartempion" n'a pu être ouvert car l'appli. dont il est issu n'a pu être trouvée. Impossible de trouver une extension contenant les traducteurs appropriés. (OS9)

R (alg)

Sous OS 9, 3 manips possibles :

1. reconstruire le bureau (au démarrage tu appuies sur pomme et alt jusqu'à l'apparition de la boite de dialogue)

2. faire la chasse aux préférénces Appleworks;

3. faire la chasse aux polices corrompues.

- From f.leloup

Merci pour la manip pomme + alt qui a résolu le pb des icones. Malheureusement le pb de l'aide appleworks est toujours présent et le message suivant s'affiche : 'An error -43 has occured'. J'ai regardé les préférences appleworks et n'ai rien trouvé, quant aux polices corrompues, je ne sais pas comment faire.
Subject: [Macfr-X] AW 6.2.9?

Date: 10 Jun 2004 10:00:05

From: plouf

J'ai un fichier qui s'ouvre parfaitement avec Apple Work 6.2.4, mais qui fait invariablement planter la version 6.2.9. Cette dernière version fonctionne parfaitement avec plein d'autres fichiers bien sur. Quand je regarde dans la console, j'ai le message suivant :

## Component Manager: attempting to find symbols in a component alias of type (regR/carP/x!bt)

*** malloc[851]: Deallocation of a pointer not malloced: 0xffffffff;

This could be a double free(), or free() called with the middle of an allocated block; Try setting environment variable MallocHelp to see tools to help debug

## Component Manager: attempting to find symbols in a component alias of type (regR/carP/x!bt)

Ce fichier assez petit en taille est bourré de lien permettant d'ouvrir d'autres feuilles de calcul. J'aimerai réussir à ouvrir cette feuille avec AW 6.2.9, car l'ascenseur à la molette me manque terriblement. Avez vous une idée avant que je me refasse cette feuille et les 300 liens quelle contient. A moins que vous ne sachiez copier un lien, moi, je n'y arrive pas!

R (fdegrandis)

tentes ta chance sur la liste AppleWorks : Accès aux archives : http://fr.groups.yahoo.com/group/appleworks-fr/

Pour consulter votre groupe en ligne, accédez à : http://fr.groups.yahoo.com/group/appleworks-fr/
Subject: [Macfr-X] JImages JPEG pixellisent sous AppleWorks ?

Date: 13 Jun 2004 21:15:20 +1200

From: sit

Pourquoi certains JPEG pixellisent a mort sous AppleWorks lors d'une edition alors qu'ils sont impeccables sous word ? Précisions: Lorsque j'importe des jpg dans AW 6.2.4 ils sont impec a l'ecran mais vraiment cracra lors d'une edition. J'en deduit que AW impose une resolution de 72 DPI a chaque image jpg importée. Y a t il une solution…

R (f.rody)

Tu as tout juste. La solution c'est de créer l'image soit dans Photoshop ou Graphic Converter. Tu la crée avec la taille et la définition voulue. Ensuite, tu sélectionnes l'image dans ton logiciel image et la glisse sur ton document AppleWorks. Si tu veux placer ton image en objet flottant (bloc), n'oublie pas désélectionner l'outil Texte (en sélectionnant l'outil Flèche par exemple). Si tu laisses l'outil Texte en action, ton image sera insérée comme une lettre, donc se déplacera avec le texte.
Subject: pixellisation entre AppleWorks 5 et 6 ?

Date: 26 Jun 2004 16:25:41

From: jpcorre

J'importe des photos dans un document vectoriel de ClarisWorks 6. Je fais une réduction de 50% voire plus par le menu "Objet - Echelle de la sélection" puis j'affine avec "majuscule+tirer poignée". J'obtiens une image pixellisée inadmissible à l'impression ou aperçu pdf.

Je n'ai pas ce problème sous Classic avec CWorks 5. De plus si j'ouvre le document CW5 sous X avec CW6 le résultat est bon ! Je ne trouve aucun paramètre qui puisse expliquer/corriger ça dans les préférences.

R (ymeim)

Peut-être une soluce ici : http://laniche.macplus.net/claris/2002/2509/250902.shtml (site de référence pour moi)

R (alg)

Essaie voir en activant la chasse fractionnaire dans les préférences générales.

- From jpcorre

> Essaie voir en activant la chasse fractionnaire dans les préférences générales.

La voilà qu'elle est bonne la solution !! Anne, tu n'en finis pas de m'étonner par l'étendue de ton savoir ! Je n'aurai jamais pensé à la chasse fractionnaire (préférences texte) pour une photo collée dans un fichier vectoriel.

Subject: appleworks: pb. aide

Date: 12 Oct 2004 09:30:02

From: jbouget

Comment se fait il que l'aide d'AppleWorks ne fonctionne pas alors que l'aide d'autres applications (ical par exemple) fonctionnent correctement? Les rubriques principales s'affichent bien à gauche; par contre, quand je clique sur l'une de ces rubriques, elle ne se développe pas dans la fenêtre de droite…avec parfois une apparition fugitive! Je cherche une bonne âme pour m'expliquer et si possible résoudre ce Pb (iMac SE DVD 400-768 Mo, OS10.2.8).

R (alg)

ton fichier d'aide aurait des soucis ? Essaie en faisant une mise à jour sur le site Apple. On est en 6.2.9.

R (janay)

J'ai déjà eu le même problème que toi, pas que pour Appleworks (je suis en 6.2.9) d'ailleurs. Un petit coup d'Onyx et tout refonctionne comme il faut et comme on aime bien.

- From jbouget

Je suis déjà en 6.2.9, et Onyx ne m'a pas sauvé cette fois. Finalement j'ai résolu le problème après demande sur une liste "AW". J'indique à tout hasard la source utile pour ceux qui auraient le même problème, car la solution n'est pas évidente à trouver tout seul:
Subject: ouvrir fichier Claris Works endommagé ?

Date: 23 Dec 2004 16:48:24

From: tatara

Quelqu’un sait comment je peux réparer un document Claris Works sous 9.2 car à l’ouverture il m’affiche le message suivant “ Ce fichier semble endommagé et ne peut être ouvert “

R

Si c'est du texte, essaie de l'ouvrir avec TextEdit ou l'équivalent, et tu recrées un nouveau document CW en utilisant le copier-coller. Ce n'est pas vraiment satisfaisant comme solution, mais cela peut dépanner.

MICROSOFT OFFICE
Subject: Bug dans Mise à jour Office v.X

Date: 16 Oct 2004 23:58:31

From: aemmer

Microsoft a fourni récemment une mise à jour pour Office v.X : la version 10.1.6. Cette version version contient un bug qui peut dans certains cas s'avérer gênant. Peu avant la fin de la mise à jour, le traitement s'interrompt avec une erreur. Et dans ce cas Word, Excel, PowerPoint et Entourage sont effacés ce qui nécessite une réinstallation complète d'Office. Ce qui bloque est en fait la mise à jour d'une macro d'Excel : Eurotool.xla

Pour ne pas avoir de problème, le plus simple est d'enlever avant la mise à jour ce fichier du dossier ou il est présent :

"Microsoft Office X:Office:Macros complementaires:Eurotool.xla" puis de le remettre après la mise à jour.
Subject: Dico Microsoft

Date: 31 Oct 2004 15:22:33

From: zicola

Je voudrais suppromer des mots dans le dico d'Entourage (je pense commun à tous Microsoft). Ou se trouve ce dico ?

R (jprudh)

Chez moi, avec Entourage X et Mac OS 10.2.8, il se trouve à "moi" (maisonnette) > Bibliothèque > Préférences > Microsoft > Dictionnaire personnel. En connaître l'emplacement suppose l'intention de le supprimer totalement et, partant, de supprimer tout son contenu. Le dictionnaire d'usine se reconstituera peut-être en ouvrant Word, par exemple. Si je devais tenter le coup, je ferai une copie du Dictionnaire personnel, copie que je tiendrais bien au chaud…

- From zicola

Merci, j'ai trouvé. On peu le supprimer, ou l'ouvrir en choisissent Word et le modifier. Pour le modifier on peu également passer par les "préférences" de Word. J'ai eu du mal à trouver cela…

R (jja)

Le dictionnaire d'usine, si c'est ce que je pense, se trouve dans le dossier Office et reste indépendant du dico personnel. Il n'a donc pas à se reconstituer, car il n'est pas détruit en même temps que le dico personnel. Maintenant, si on efface le dico personnel, Word par exemple en recréera un, vide, au premier lancement qui suit. Si c'est ça que vous entendiez par "dictionnaire d'usine", c'est-à-dire un dico personnel tout neuf et vierge, je confirme.

Modifier le dico personnel (l'éditer) en passant par les préférences de Word est équivalent à l'ouvrir par le menu Fichier / Ouvrir. Dans les deux cas, ça ouvre le dico comme un document particulier, dans lequel on peut à loisir supprimer ou ajouter des mots, ou des vastes groupes de mots.

Quand on le sauve, même sous un autre nom, il conserve cette caractéristique de fichier dictionnaire, et c'est donc sans risque autre que celui de lui avoir éventuellement ajouté des âneries. D'ailleurs, quand on "sauvegarde sous", Word ne propose pas de modifier le type de document.

Subject: Microsoft Office X: désinstallation/re-enregistrement

Date: 21 Apr 2004 15:12:11

From: xsilv

J’ai 2 Ibook tout neufs (Mac OS 10.3) et 2 Packs Office X. J’ai installé ce pack sur chacun des Ibook, mais mon problème est que j’ai utilisé par erreur le même numéro d’installation pour ces deux machines. Dès que les Ibook sont en réseau, il est impossible de lancer les applications sur les 2 postes en même temps (à cause du problème de licence).

J’ai donc désinstallé (en mettant tout le dossier à la corbeille et en redémarrant), puis réinstallé le pack sur l’un des poste, mais cela ne fonctionne pas (à aucun moment il ne m’est proposé de ressaisir un numéro d’installation), donc le problème subsiste. Il doit y avoir un fichier à supprimer quelque part et qui conserve les paramètres de la première installation. Quelqu’un à t’il une idée ?

R (innoc)

Tu as un outil de désinstallation sur le CD (dans les compléments ?), il fera peut-être mieux le ménage.

R (gilsoub)

Fait une recherche avec pomme-f avec le nom microsoft par exemple pour essayer de retrouver des fichier cache ou de pref. Inclu dans ta recherche les fichier invisible. Sinon tu peut toujours "magouiller pour éviter la connextion sur le réseau de l'appli, si tu utilise un fire wall tel que net barriers qui dans leur module "application" peut interdire à des appli de se connecter au réseau en client et en serveurs… mais bon c'est limite ;-)

R (sterp)

Je cite Philippe Schreurs, un contributeur de la liste lpsp: Voici la liste des manoeuvres à effectuer pour ré-enregistrer Office v.X 1/ Partie Terminal:

Dans le dossier /Applications/Officev.X/Office/ chercher le fichier "OfficePID" par la commande ls –la

Ensuite VIRER ce fichier: rm OfficePID

2/ Partie Finder:

Dans le dossier de chaque utilisateur: $Home/Library/Preferences/Microsoft

VIRER les fichiers suivants dans la poubelle et faites vous plaisir en VIDANT la poubelle!

-Carbon Registration Database

-Office Registration Cache X

-Microsoft Office Settings (10)

3/ Relancer Word, Excel ou PowerPoint et il vous sera demandé d'entrer votre numéro de licence.

R (alg)

> Il doit y avoir un fichier à supprimer quelque part et qui conserve les paramètres de la première installation.

Vi, un fichier.pid invisible. Une simple recherche par le module du système, et hop…

- From xsilv

Merci à tous et notamment à André, j'ai bien visualisé les fichiers à supprimer, j'essayerais donc plus tard quand j'aurais les 2 Ibook sous la main.

Par contre comme je suis novice sous OSX, j'aimerais bien que l'on m'éclaire sur les commandes ci-dessous dont parle André :

> "OfficePID" par la commande ls -la

> Ensuite VIRER ce fichier: rm OfficePID

R (florian)

Ce sont des commandes à effectuer dans le Terminal pour supprimer le fichier invisible OfficePID. Si toutefois tu as peur du grand méchant Terminal, tu peux le faire aussi avec un soft qui te permet de voir et manipuler les fichiers invisibles. Et se voit nominé pour ce rôle, FileBuddy, dispo en VeuFeu sur www.macvf.com

R (alg)

Tss, tss; certains semblent vraiment aimer se compliquer la vie. Pomme + f sur le bureau, demander à afficher les PID faire afficher les "invisibles". Sélectionner le officePID qui t'embête, corbeille, vider la corbeille. A pu. Plus efficace, tu meurs. Et une raison de plus de s'éviter le terminal et autres angoisses.

Désolée pour les autres solutions. Maintenant, au test que je viens de faire, ça semble ne pas suffire pour tout remettre à zéro. Il faut aussi supprimer le fichier office settings dans ~/User/~/Library/Preferences/Microsoft/Office Settings (10)

Subject: pb. Microsoft Office !?

From: gjardin

Date: 9 Sep 2004 21:15:46

Je ne peux plus ouvrir des documents excès et Word. J'obtiens ; Excel : erreur 2 Word : erreur 3 et toujours ce conseil: enregistrer les autres documents et redémarrer… et rebelotte. Je fais quoi ? Je cherche, mais cela fait plus de 4h que je ne trouve pas de solution… PRAM, DR Kleanor,…faut-il mettre en route SOS ou Norton ?

R (laporte)

Tu peux toujours passer NDD mais cela m'étonnerait qu'il trouve quoique ce soit s'il s'agit d'une erreur logique. Zappes la PRAM cela ne peux pas lui faire de mal mais résultat plus qu'incertain car si tu vois apparaître erreur type 2 il s'agit d'une erreur mémoire. Une fois cela dit, nous voilà bien avancés. Je dis nous car j'ai depuis 10 jours une erreur type 2 lorsque j'essaie d'enregistrer ou d'imprimer un fichier XPress qui à chacune de ces 2 manips me plante un G4 sous 9.2.2. Où cela devient fou c'est que ce même fichier, passé sous XPress6 (Panther) ne connaît aucun pb et que les autres fichiers non plus…

- From gjardin

Je referais bien une réinstallation d 'Office, mais il y a une foultitude de dossiers dans les préférences et dans les extensions. Comment séparer le bon grain de l'ivraie? Si la liste à une solution ou une orientation…

R (alg)

Mauvaise gestion de la mémoire par Office qui n'en fait qu'à sa tête ? ton injure box arrive après une utilisation longue et intensive de la chose ? Le problème est connu sur PC avec une version de même génération.

R (sterp)

Les programes MS aiment bien retrouver leurs librairies -> peut-être les as-tu désactivées avec le gestionnaire d'extensions. Ou remplacer une partie en (ré)installant Outlook ou Internet Explorer.

Une autre piste est celles des préférences corrompues.

-> sortir les préférences Word et Polices word (de tête) de ton dossier système et réessayer

Une troisième piste est une fonte corrompue, Word est assez tatillon… -> t'as déjà de quoi t'occuper…

- From gjardin

> Mauvaise gestion de la mémoire par Office ? Ton injure box arrive après une utilisation longue et intensive ?

Non. C'est arrivé inopinément.

Après avoir constaté que ma clé USB fonctionnait, j'ai décoché dans "mes réglages" tout ce qui avait pour nom Norton.

Dans l'euphorie j'ai voulût ouvrir Excel, et Hop, "injure box" comme tu l'écris. En recochant, pas de changement.

J'ai regardé pour mes autres applis habituelles, tout fonctionne. J'ai eut ensuite l'idée de vérifier Word et PowerPoint et là, même Pb; Dés l'ouverture, "Injure Box". Evidemment, ce matin, Le Pb subsiste. La nuit n'a pas porté conseil a "Office".

• Je possède une sauvegarde miroir du dossier Office sur un disque FW. Puis-je sans danger faire la manip inverse?

• J'ai réinstallé Office depuis le CD. Mais, il s'agît d'un CD indiquant une mise à jour depuis une version antérieure. Cela n'a rien donné. Toujours perplexe.

R (alg)

regarde voir du côté de chez Microsoft. Erreur 2, c'est une erreur mémoire, et il me semble bien qu'il y avait un patch pour ça.

R (fredlerm)

Allouer plus de mémoire a l'application ?

R (alg)

> Allouer plus de mémoire a l'application ? (il est sous 9 me semble-t-il)

De mémoire, ça risque de ne pas suffire, c'est un problème lié au 9.x.x:

http://www.microsoft.com/france/mac/telecharge/default.asp et ne pas hésiter à faire un max de Mises à jour.

- From gjardin

> les programes MS aiment bien retrouver leurs librairies -> peut-être les as-tu désactivées…

Bon, j'ai "installé toutes les extensions". Toujours "l'injure Box a l'ouverture d'Excel "…mais ma clé ne monte plus.

> autre piste: préférences corrompues -> sortir les préférences Word et Polices word (de tête) de ton dossier système

Pas trouvé ces préférences dans le dossier "préférences".

> 3° piste: fonte corrompue

Euh, je ne PEUX pas ouvrir Word (injure Box).

R (sterp)

> Bon, j'ai "installé toutes les extensions" – Comment?

> Toujours "l'injure Box a l'ouverture d'Excel "

beuh -> rebelotte mac OS 9 complet dans gestionnaire d'extension et rajout au coup par coup. Perso, je fais "à la main", je colorie tout ce qui est dans le dossier système en vert, je rajoute la moitié de ce qui est désactivé et je teste. Tout est bon? Je remets tout en vert et remets la moitié de ce qui reste. C'est de nouveau mauvais, je retire la moitié de ce que j'avais rajouté et je redémarre etc.

> Pas trouvé ces préférences dans le dossier "préférences".

Options de Word (8)

Word Font Menu Cache (8)

Trouvable en tapant commande (pomme) F et le mot "word". Là, tu classes par date de modification.

> 3° piste: fonte corrompue

Je peux t'envoyer une ou deux fontes exotiques provoquant ce type de symptômes.

R (mlg)

> Trouvable en tapant commande (pomme) F et le mot "word".

tout à fait vrai, - mais il y a également (je viens de vérifier) : "Microsoft Office Settings (8)" - plus d'autres préf actualisées suivant ce qu'on a fait avec Word. On a de toute manière intérêt, pour achever de faire le ménage, à chercher aussi sur "Microsoft"

- From gjardin

MERCI, CA MARCHE ! Explications :

• J'ai mis à la Corbeille toutes les Extensions (4) franco-anglaise préconisées dans le lien fourni par Anne. Puis j'ai également mis à la corbeille les préférences trouvées supposées être d'Office (un paquet il est vrai).

• Redémarrage.

• La clé monte et Excel accepte d'ouvrir mes fichiers.

Mon roman est terminé…

Subject: Installation Office 2004 bloque

Date: 23 Dec 2004 21:43:55

From: jpamory

Sur iBook G4 en 10.3.5 mon fils a voulu installer Office Mac 2004 et l'installation faite suivant l'un ou l'autre des 2 moyens proposés (via assistant ou Glisser/Déposer) aboutit au même résultat à savoir : blocage sur install du fichier Word VBA Help avec le message: " l'opé est impossible car certaines données ne peuvent être lues ou écrites (erreur code -36)". J'ai voulu voir ce que cela donnait sur mon AluBook en 10.2.8 : ça bloque au même endroit. Qu'en pensez vous ?

R (tchou)

erreur -36 c'est une impossibilité de lire la source ou d'écrire la destination. je pense plutot à la première solution. Essaies de nettoyer le cd avec un chiffon doux…

- From jpamory

Oui c'est ce que je viens de faire en suivant tes conseils et toujours la même chose. Blocage toujours sur le même fichier. En y regardant avec un peu plus d'attention j'y vois une ballafre rectiligne de 1, 5cm mais quelle que chose de bien. Je crains fort que ça soit ça. Je suis bon pour la réexpédition…

PowerPoint
Subject: [Macfr-X] Vidéo QuickTime dans Powerpoint

Date: 2 Jun 2004 12:44:27

From: svl

Est-il possible dans PowerPoint d'insérer une vidéo (QuickTime mp4 ou .mov) pour la jouer directement dans la présentation ? Un peu comme une page web qui ouvre un popup de visionnage. J'ai essayé d'ajouter un lien sur une image de la présentation pour ouvrir le fichier vidéo en question. ça ouvre bien QuikTime mais pas dans la présentation.

Question subsidiaire: Une fois la présentation terminé, peut-on la graver sur un CD pour en faire un CD ROM multi-plateforme (MAC -PC) ? Avec lancement automatique à l'insertion du CD par exemple.

R (merouze)

Oui. Tu devrais consulter l'Aide de Powerpoint. Plus précisément le chapitre "Ajout" --> Son et vidéo. C'est pas un lien qu'il faut mettre. Consulte l'Aide ou ton bouquin (RTFM).

• Question subsidiaire: Pourquoi pas? Il faut avoir l'application Powerpoint pour la lire (ou une visonneuse Ppoint) compatible avec le système qui lit le CD.

R (grada)

j'ai rapidement regardé l'aide de PPT : j'ai trouvé ça

> Insertion d'un film dans une diapositive

1. Affichez la diapositive dans laquelle vous voulez insérer le film.

2. Dans le menu Insertion, pointez sur Films et sons.

3. Effectuez l'une des actions suivantes :

> Pour insérer un film de la bibliothèque Clip Gallery, cliquez sur Film de la bibliothèque, puis recherchez et insérez le film désiré.

> Pour insérer un film d'une autre provenance, cliquez sur À partir d'un fichier vidéo, indiquez le dossier contenant le fichier film et double-cliquez sur le film désiré.

4. Un message s'affiche. Si vous voulez que le film commence automatiquement lorsque vous affichez la diapositive, cliquez sur Oui; si vous voulez que le film ne commence que lorsque vous cliquez dessus au cours d'un diaporama, cliquez sur Non.

5. Pour visualiser le film en mode Normal, double-cliquez dessus.

> Conseil Vous pouvez aussi modifier les paramètres de lecture (par exemple, exécuter le film en boucle ou ajouter un effet d'animation à votre film).

et ça : > Types de fichiers vidéo ou de films utilisés par PowerPoint

> Vous pouvez insérer des fichiers vidéo possédant les formats suivants : � QT, MOV (QuickTime)

� QTVR (QuickTime VR)

� MPG (MPEG)

� AVI (Video for Windows).

> Tous les films insérés sont liés à votre présentation. Si vous effectuez la présentation à partir d'un autre ordinateur,

> assurez-vous de copier également le fichier du film lorsque vous copiez la présentation ou enregistrer la présentation comme un lot Microsoft PowerPoint. Sinon, seul le contour de la fenêtre vidéo apparaît.. Si tu as installé les aides d'office c'est une mine, bor**lique, mais quand même…

R (lagj)

Pas de soucis, avec Office X tu demande à insérer une vidéo et tu vas avoir ta vidéo (zone active) dans ta page PP, (le fichier viédeo n'est pas incorporé au fichier PPT il est "extérieur" il faut penser à le copier avec le fichier PPT ou PPS).

> Question subsidiaire: Pour graver un CD pour faire une présentation automatique PC/MAC le plus simple et de faire une vidéo Quicktime (attention cela limite le format de présentation, éviter pour des présentations en salle - écran de 10 m2) comme cela ta présentation tourne avec Quicktime… Sinon effectivement il faut les visionneuses et pour la mise en route auto sur CD c'est pas très simple à faire (mais c'est faisable), pour PC tu fait un "autorun" et pour Mac tu choisis lors de la gravure un fichier à ouvrir (fonction sur Toast) mais comme souvent les gens désactivent le démarrage CD-Rom cela ne marchera pas… Faire un CD hybride est aussi la meilleure solution (1 partoche PC + 1 partoche Mac)

Subject: Powerpoint 2004 - pb.

From: mgk2

Date: 30 May 2004 03:18:51

j'ai un problème avec office 2004. Lorsque je transfère ma présentation sur l'ordinateur de présentation (office 97, 2000 et la visionneuse 2003 sur pc) mes vidéos, graphique, organigramme et autre animation ne fonctionne plus. J'ai exporté ma présentation dans un "package" (option enregistrer sous… dans office 2004), j'ai aussi tenté d'assurer la compatibilité (dans la toolbox) mais rien (les liens sont probablement brisé)… Comment faire pour que tout fonctionne? Merci de votre futur aide.

R (tchou)

Bienvenue dans le monde de la compatibilité microsoft… Les Graphiques Quicktime ne sont pas acceptés par le PC, il faut mettre du JPEG ou autre format mais pas encapsulé (pas du jpeg dans un pict ou autre).

Les séquences vidéo doivent être au format avi, pas quicktime, quand aux animations elles ne passent pas pour la plupart sur PC, le seul moyen que je connaisse étant de refaire les animations sur un PC, en tout cas c'est comme ça que je fais quand je travaille en Pré-Projection sur les salons…

Ce n'est pas du a Office 2004 ça le faisait déjà avant, c'est du à MS qui ne veut pas reconnaitre Quicktime en standard comme format permettant la gestion multimédia au même titre que le windows media player dans Windows.

- From mgk2

Merci, les graphique et les tableau marche par contre je suis parvenue à ne pas inclure de film dans ma présentation donc… Mais je crois quand même avoir trouver une autre solution, je crée ma présentation où se situe mes fichier (vidéo, photo…) et par la suite je transfère le dossier au complet sur l'ordi de présentation (office 2000) et sa fonctionne.

Subject: PowerPoint 2004: view presenter tools

Date: 14 Oct 2004 17:03:06

From: rielofer

Je fais souvent des présentations avec PowerPoint 2004. Il existe d'après les pubs une nouvelle fonctionalité que je n'arrive pas à faire fonctionner. On pourrait lorsqu'on projette avec un video projecteur avec à l'écran de son mac un écran différent de celui que tout le monde voit. On devrait pouvoir voir les notes sans les autres ne les voit et aussi en miniatures la dia précédente et suivante pour pouvoir anticiper sur ce que l'on doit dire. C'est la fonction en anglais "view presenter tools" qui se trouve dan le menu "Slide show" excusez moi mais mon Office ayant été acheté aux USA et en anglais. Pourtant quand je projette c'est la même image, est-ce que certains ont une idée comment cela fonctionne.

R (gilsoub)

Dans les pref moniteur, à tu bien désactivé recopie d'écran pour avoir un bureau rallonger? Ceci dit, cette fonction existait déjà avant (peut étres pas sur Mac, mais sur pc) car plusieurs fois j'ai eu l'occasion de voir des gens l'utiliser.

R (lsen)

Ce n'est pas à ma connaissance une nouvelle fonction, il suffit pour avoir ses notes en parallèle de la présentation d'utiliser le mode bureau étendu. Cela marche sur PC, je l'ai testé plusieurs fois, sur mac je pourrai te dire cela dans une semaine quand j'aurai recu mon PB 15" issu de l'offre étudiant…


Keynote

Subject: powerpoint keynote ?

Date: 6 Jun 2004 15:19:17

From: vatonne

J'ai des séquences de cours sur PowerPoint X, est-ce que je pourrais les lire et les modifier avec KeyNote. J'aimerai pouvoir me passer de Microsoft.

R (alg)

aucun souci, je récupère tout plein de trucs produits par mes collègues.
Subject: [Macfr-X] Keynote -> html

Date: 27 May 2004 19:59:32

From: arnaudt

j'étais en train de penser (*) : dommage que Keynote ne sache pas exporter en html

QT, Powerpoint, PDF c'est bien, c'est sympa, mais en html ça aurait été pas mal non plus

vivement Keynote 2

(*) comment ça on n'a pas le droit de faire des mails comme ça juste pour donner un avis…

R (cboiss)

bof, si c'est pour avoir des pages de code du type Word vers html, ce n'est pas très intéressant. Pour moi il vaut mieux une page simple html qui appelle un pdf si on vuet présenter quelque chose.

> vivement Keynote 2

oui quand même car il est, hélas, même si je n'utilise plus PowerPoint, assez rigide sinon limité.

Subject: [Macfr-X] Diaporama automatique sous Keynote

Date: 16 Jun 2004 16:30:31

From: benj

Je suis passé à côté ou ce n'est pas possible d'automatique le défilé des slides sous Keynote ?? De plus, j'ai besoin de régler le temps spécifiquement pour chaque diapo.

Par ailleurs, j'ai du mal à trouver des thèmes originaux pour Keynote sur le web. Meme les payants sont tristes et très souvent super moches ! Je cherche un fond sympa pour des photos de famille !

R (arnaudt)

-> Office 2004, qui, en l'état des choses, est repassé laaaaargement devant Keynote (ou qui a accentué son avance, selon comment on regarde les choses). pour ma part, (et pour de multiples raisons que je vous évoquerai dès qu'UPS aura ramené le powerbook qu'il vient de me prendre) je pense même refaire mes cours en Powerpoint…

R (stiegler)

Pas de temporisation dans Keynote… Ce qui est bien dommage quand on est habitué à cette fonctionnalité de base offerte depuis longtemps par PowerPoint !

From benj

Bon tout cela confirme mon opinion sur keynote… Bien mais pas top ! et meme vraiment pas top…

- les themes de base sont… de base !

- les transitions sont franchement limitées, on tourne en rond (comme iMovie)

- l'inspecteur, c'est bien mais ils auraient mis la mise en forme du texte avec, c'était pas plus mal !

- l'export vers powerpoint ne sert à rien car les transitions et effets ne sont pas possibles

- pas de temporisation automatique

Bon, on pourrait critiquer aussi powerpoint X mais il est plus ancien, j'en attendais bcp plus de keynote. Une fois de plus, les logiciels MS restent quasiment indispensables. Snif…

R (arnaudt)

je te trouve un peu dur là: c'est une version 1.

mais c'est vrai qu'on attend impatiemment la version 2.

et que surtout PP04 a franchement repris de l'avance

>- les themes de base sont… de base !

pas d'accord, sont assez classieux et suffisants

>- les transitions sont franchement limitées, on tourne en rond (comme iMovie)

ah ? Cube te convient pas ?

>- l'export vers powerpoint ne sert à rien car les transitions et effets ne sont pas possibles

ouais, par contre ça évite de tout refaire

Office 2004 que tu reçois la semaine prochaine va franchement te bluffer et tu pourras plus t'en passer

le dernier avantage de Powerpoint, en ces temps de plantage de ma bécane, c'est que ton boulot sauvegardé, tu le reprends sur un PC au boulot, et hop tu peux faire cours avec Keynote… tu peux te gratter

car si on peut exporter Keynote vers Powerpoint, on peut pas faire l'inverse : ouvrir/importer un .key avec Powerpoint Win

bref là avec mes diaporamas 100% mac je suis pieds et points liés

R (fdegrandis)

iView MediaPro : < http://iview.free.fr/products/mediapro2/ >

pourquoi voulez-vous continuer à engraisser Microsoft ?

R (lagj)

Faut être honnête, Iview ne fait pas la même chose que PowerPoint, on parle de diaporama de conf pas de photos de famille !

J'utilise PowerPoint depuis bientôt 8 ans et j'ai récemment eu bien des soucis entre la version Mac et PC (les dernières versions avant la 2004 Mac) j'espère que cette 2004 va combler un peu le fossé, pour Keynote faut attendre de voir si Steve veut en faire un PowerPoint killer, mais effectivement plus il attend plus ça va devenir dur de le rattraper…

R (cboiss)

Je ne regrette pas - encore -d'être passé à Keynote, mais c'est vrai que ses fonctionnalités sont très limitées par rapport à PowerPoint et il est plus que temps que Keynote ait une mise à jour majeure, idem pour Mail. Je n'ai pas envie de passer à MS Office 2004, sauf contraint et forcé et ça en prend la direction, hélas !

R (cboiss)

La seule difficulté de passer de Mac à PC et Lycée de Versailles c'est d'être obligé de choisir des polices présentes dans les deux environnements sinon ça conduit à avoir des écritures bizarres et des puces exotiques qui n'ont plus aucune signification. Alors, je préfère mon portable Mac, même avec Keynote et mes polices à la noix.

R (pmd

chaque fois que vous me parlez de Keynote, je me dis que j'ai bien fait de me plonger dans le module de présentation d'AppleWorks qui est stable, simple, hyper facile à mettre en œuvre, qui gère des médias multiples… je repousse toujours le moment de m'attaquer à PowerPoint que je trouve anti-ergonomique et usine à gaz comme rarement (enfin, non, pas si rarement, quand même), et je pensais que Keynote serait l'alternative et bon… je n'entends que des avis négatif: y en a qui utilise intensément, et qui trouve ça super, et qui ont fait des tutoriaux et des modèles??

Subject: [Macfr-X] diaporama Keynote

Date: 6 Jun 2004 16:39:01

From: degrandis

pas moyen de l'automatiser (comme iView, sans cliquer de diapo en diapo) ? aide Apple = rien sur diapo et diaporama

R (lagj)

A ma connaissance non, il faut le sortir en Quicktime… Et c'est vraiment une limitation à faire sauter au plus vite.
Subject: [Macfr-X] Présentation Keynote

Date: 14 Jun 2004 17:31:36

From: dam.hin

je dois faire une présentation avec keynote, elle sera projetée par vidéoprojecteur à partir de mon PB 17". Ce que j'aimerais, c'est pouvoir avoir la diapo actuelle en pleine écran sur le vidéoprojecteur, et la diapo suivante, en aussi grand que possible, sur l'écran du PB… et en plus, pouvoir controler le tout avec Salling Clicker. C'est à dire qu'il faudrait qu'un seul clic sur le T610 fasse avancé les 2 écrans d'une diapo… C'est possible ? Si oui, comment ?

R (yhar)

dans les préférences, tu peux régler le mode de présentation, pour avoir tes notes sur un écran et les diapos sur l'autre. Donc tu peux mettre dans les notes, une transition sur la diqpo suivante. Mais avoir deux diapos différentes me parait impossible. Sinon, perso j'utilise Roméo pour piloter Keynote.

1   ...   7   8   9   10   11   12   13   14   ...   22

similaire:

Notes Liste MonMac 2004 iconListe des publications
«Tahar Djaout (1954 – 1993), poète assassiné», in : chaulet-achour, C. & Belaskri, Y. (dir.), L’épreuve d’une décennie, Algérie,...

Notes Liste MonMac 2004 iconNos sources (liste non exhaustive) : Pour la France et la Turquie
«La laïcité à l’épreuve des droits de l’homme» et «Brève histoire de la laïcité en France», in Jean Baubérot (dir), La laïcité à...

Notes Liste MonMac 2004 iconEn rouge leçons prévues pour cette année 2004-2005 En vert, leçons tombées à l’agreg en 2004

Notes Liste MonMac 2004 iconListe des livres  80% au bac et après ? Les enfants de la démocratisation scolaire
«moyens» qui ont le plus apprécié cet exercice. Ils étaient particulièrement satisfaits de pouvoir donner leur avis et ce sont les...

Notes Liste MonMac 2004 iconPas de doux messie. Les mensonges, les lois et l’héritage du christianisme
«silencieux» dans son livre Le Christ (1909). J’ai consacré des mois de recherche à augmenter la liste de Remsburg que j’ai finalement...

Notes Liste MonMac 2004 iconLe syndicalisme en 2004

Notes Liste MonMac 2004 iconDu conseil municipal du 15 mars 2004

Notes Liste MonMac 2004 iconCommissaire-priseur Agrément n° 2004. 513

Notes Liste MonMac 2004 iconNotes os/2

Notes Liste MonMac 2004 iconBulletin hebdomadaire n° 1011 du lundi 29 Novembre 2004






Tous droits réservés. Copyright © 2016
contacts
h.20-bal.com